Ответить в эту темуОткрыть новую тему
> Перестаёт работать клиент, после установки HUD, skins и т.д
post 12.1.2019, 13:59
Пост #1
«Why so serious?»
Репутація:   216  
Empire
Level 2
Rank:Apprentice
A.F.: (10)
A.JA.: (8)
strength: (1)
З нами з: 3.2.2012
1
Premium Holocron
Відкриває доступ до заповнених серверів XJedi Academy.
Дає 50% знижки на створення Офіційних Битв.
Дає 50% знижки при купуванні зброї і спорядження на серверах XJedi Academy.
Зменшує абонплату свого клану на стандартному тарифі

Діє до 07.02.2019
1
Blades Of Fury
У вас тепер 4 леза, якими ви можете зарізати ворогів!
Але будьте обачні, ними треба ще навчитись вправно керувати!

Діє до 05.02.2019
1
Candy cane
Restores one time 100% of your health on activation on any server except OD and Pure OB games.
После того как я установил данную модификацию, мой клиент просто напросто перестал запускаться, сначала выдавало после запуска игры в лаунчере сообщение Intel не подходящее разрешение, мне пришлось переустановить клиент, не помогло, переустановил драйвера, игра заработала. После я попробовал просто установить скинс пак, также кинул в папку с клиентом файл, захожу в лаунчер нажимаю play и лаунчер закрывается игра не запускается, при этом ничего не пишет, переустановил клиент игра заработала, но мне по прежнему хочется установить этот HUD от Alvio и тот скинспак, кто-то знает как это исправить?

Цю повідомину відредагував Shah: 12.1.2019, 14:01
Пользователь в онлайне!Отправить личное сообщение
Вернуться в начало страницы+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
1 Користувачів переглядають дану тему (1 Гостей і 0 Прихованих Користувачів)
0 Користувачів:

 




Текстова Версія UAGALAXY © 2006 - 2018 Поточний час: 21.1.2019, 22:27